Fallo en calculo diferencia VM y dinero pagado por un jugador

Tema en 'Bugs y errores' comenzado por GoldenKebab, 11 de Noviembre de 2015.

  1. GoldenKebab

    GoldenKebab Miembro

    Se incorporó:
    7 de Septiembre de 2015
    Mensajes:
    26
    Me gusta recibidos:
    1
    Los cálculos están disparados, todos están mal.
    Cuando he pagado menos del VM incluso me salen numeros rojos.
     
  2. SuperViruS

    SuperViruS Miembro activo

    Se incorporó:
    22 de Septiembre de 2015
    Mensajes:
    232
    Me gusta recibidos:
    77
    Si también me pasa con algunos jugadores, donde en vez de mostrar la diferencia entre el VM actual y el precio de compra, muestra la suma del VM mas el precio de compra y todo ello en negativo... :confused:
     
    A GoldenKebab le gusta esto.
  3. mossete

    mossete Miembro activo

    Se incorporó:
    5 de Septiembre de 2015
    Mensajes:
    129
    Me gusta recibidos:
    39
    Desde ayer cuando pinchas en un jugador para ver si le ganas o le pierdes pasta salen mal los valores, a alguno le pierdo 27 kilos jeje. A ver si podeis echarle un ojo.
     
  4. hipoagu

    hipoagu Miembro activo

    Se incorporó:
    9 de Septiembre de 2015
    Mensajes:
    255
    Me gusta recibidos:
    45
    Hola,

    Parece que a algunos jugadores traspasados recientemente (no ocurre con otros que llevan más tiempo en sus equipos) se les está calculando mal la diferencia de precio de compra y valor de mercado actual.
    Varios ejemplos de nuestra liga (Ericomuniame) incorrectos y otros que están bien....
     

    Archivos adjuntos:

  5. hipoagu

    hipoagu Miembro activo

    Se incorporó:
    9 de Septiembre de 2015
    Mensajes:
    255
    Me gusta recibidos:
    45
    Bueno, si os dais cuenta hay un patrón. ...No parece tenen que ver con la fecha de compra....Aquellos jugadores por los que se pagó más de lo que valen actualmente en su "delta" se está haciendo una suma en lugar de una resta.
    Se os ha escapado un signo!!
     
  6. SuperViruS

    SuperViruS Miembro activo

    Se incorporó:
    22 de Septiembre de 2015
    Mensajes:
    232
    Me gusta recibidos:
    77
  7. hipoagu

    hipoagu Miembro activo

    Se incorporó:
    9 de Septiembre de 2015
    Mensajes:
    255
    Me gusta recibidos:
    45
  8. mossete

    mossete Miembro activo

    Se incorporó:
    5 de Septiembre de 2015
    Mensajes:
    129
    Me gusta recibidos:
    39
    Ahh cierto, no lo habia visto, cerrad el hilo asi no nos liamos.
     
  9. Tatam

    Tatam Administrador Miembro del Equipo

    Se incorporó:
    5 de Septiembre de 2015
    Mensajes:
    6.687
    Me gusta recibidos:
    865
    Ya esta solucionado.

    He unido los tres temas.
     
    Última modificación: 11 de Noviembre de 2015
  10. Hobbygamex

    Hobbygamex Miembro

    Se incorporó:
    5 de Septiembre de 2015
    Mensajes:
    88
    Me gusta recibidos:
    17
    Sigue saliendo mal
     
  11. Tatam

    Tatam Administrador Miembro del Equipo

    Se incorporó:
    5 de Septiembre de 2015
    Mensajes:
    6.687
    Me gusta recibidos:
    865
    Recarga bien la web.
     
  12. Hobbygamex

    Hobbygamex Miembro

    Se incorporó:
    5 de Septiembre de 2015
    Mensajes:
    88
    Me gusta recibidos:
    17
    Ya está, he tenido que borrar el cache y los datos en la app
     
    A Tatam le gusta esto.

Comparte esta página